<!DOCTYPE html>
<html dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<!-- Theme Name: trova tech -->
<!-- Theme Version: 1.3.10 -->
<!-- Theme URL: http://themes.ahmedelbadry.com/trova -->
<!-- 2020-6-26 3:7:55 -->
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>
The Camouflaged Military Bunkers of Switzerland | Amusing Planet
</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='#000000' name='theme-color'/>
<meta content='#000000' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.amusingplanet.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Amusing Planet - Atom" href="https://www.amusingplanet.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Amusing Planet - RSS" href="https://www.amusingplanet.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Amusing Planet - Atom" href="https://www.blogger.com/feeds/8890523669575867377/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Amusing Planet - Atom" href="https://www.amusingplanet.com/feeds/5151451799130322812/comments/default" />
<link href='//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800' rel='image_src'/>
<!-- start meta data -->
<!-- openGraph -->
<meta content='The Camouflaged Military Bunkers of Switzerland' property='og:title'/>
<meta content='//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/w600-h314-p-k-no-nu/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800' property='og:image'/>
<meta content='https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html' property='og:url'/>
<meta content='website' property='og:type'/>
<meta content='600' property='og:image:width'/>
<meta content='314' property='og:image:height'/>
<!-- twitterMetatags -->
<meta content='The Camouflaged Military Bunkers of Switzerland' name='twitter:title'/>
<meta content='//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/w600-h314-p-k-no-nu/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800' name='twitter:image'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html' name='twitter:url'/>
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<!-- end meta data -->
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!--site verification-->
<meta content='BkbTF3r1qzR9gCieDORNs39V22K2GzaqVjJPpvjY8kU=' name='verify-v1'/>
<meta content='9A2C6B870FED9B3A94AC9CBB995363D4' name='msvalidate.01'/>
<META content='6e96bcb7db8a9eea' name='y_key'></META>
<meta content='wWgV83W3_zqt_KtppVHxhFWIZ848Lr6OlbnPX5HfoHs' name='google-site-verification'/>
<!--RSS Feeds-->
<link href='https://feeds.feedburner.com/amusingplanet' rel='alternate' title='RSS Feed' type='application/rss+xml'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://1.bp.blogspot.com/-MW45qtgerZ4/X4qDL-lJXWI/AAAAAAAAnL8/QJoup3Ff77kGItqa031AgKjT7Oa2pKe8ACLcBGAsYHQ/s0/touch-icon.png' rel='apple-touch-icon' sizes='192x192'/>
<style type='text/css'>@font-face{font-family:'Allerta';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/allerta/v11/TwMO-IAHRlkbx940UnE.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-U1Ug.ttf)format('truetype');}@font-face{font-family:'PT Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/ptsans/v12/jizaRExUiTo99u79P0U.ttf)format('truetype');}@font-face{font-family:'PT Sans';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/ptsans/v12/jizfRExUiTo99u79B_mh4Ok.ttf)format('truetype');}@font-face{font-family:'Play';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/play/v12/6ae84K2oVqwItm4TOpc.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Me5Q.ttf)format('truetype');}</style>
<style>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</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .logoCon {
width: 50%;
}
body#layout .header__inner  {
display: flex;
}
body#layout .header__inner .section  {
width: 33.333%;
}
body#layout .mainFeed {
width: 65%;
float: left;
}
body#layout .sidebar {
width: 35%;
float: left;
}
body#layout .footerCol {
width: 50%;
float: left;
}
body#layout .footerBottom {
clear: both;
}
body#layout .slidingSidebar {
width: 50%;
}
/*clears*/
body#layout .headerTop:after,
body#layout .headerBottom:after,
body#layout .mainContent:after,
body#layout .footerTop:after {
content: "";
display: block;
clear: both;
}
body#layout .header,
body#layout .topSection,
body#layout .mainContent,
body#layout .footer {
padding-bottom: 30px;
}
--></style>
<style>
	@media all and (-ms-high-contrast:none)
	{
		*::-ms-backdrop, .postTop__content { width: auto; } /* IE11 */
	}
</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-2339250-7', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!--Adsense inside body <b:if cond='data:blog.pageType == &quot;item&quot;'> <script> $(document).ready(function(){ jQuery(&#39;#LS-google-ad&#39;).appendTo(jQuery(&#39;a[name=&quot;more&quot;]&#39;)); }); </script> <script> $(document).ready(function(){ if ($(&quot;.adunit2&quot;)[0]){ jQuery(&#39;#LS-google-ad2&#39;).css(&#39;display&#39;,&#39;block&#39;).appendTo(&#39;.adunit2&#39;); } else { jQuery(&#39;#LS-google-ad2&#39;).css(&#39;display&#39;,&#39;none&#39;); } }); </script> </b:if> End of Adsense inside body-->
<!--Taboola header-->
<script defer='defer' type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
                'https://cdn.taboola.com/libtrc/amusingplanet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!--End of Taboola header-->
<!-- Valueimpression Head Script -->
<script async='async' defer='defer' src='//services.bilsyndication.com/adv1/?q=57431e0cf3c5d296b1d3a3fbf6b1717e' type='text/javascript'></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js'></script>
<!--Google Cookie Consent Banner Funding Choices-->
<script>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</script>
<!--End of Google Cookie Consent Banner-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8890523669575867377&amp;zx=4d2b4db6-80ee-4079-977b-f45fd45dfe11' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8890523669575867377&amp;zx=4d2b4db6-80ee-4079-977b-f45fd45dfe11' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-4049870445958322 -->
</head>
<body class='single headerBottom__hideMob nav__txtTransform__up blogPager__btn__txtTransform__up postData__txtTransform__up fBlockTxtTrans__cap widgetsTxtTrans__cap nav_floating'>
<!--<b:include data='{ obj: ["a", "b"] }' name='test'/>-->
<header class='header'>
<div class='headerTop'>
<div class='container'>
<div class='header__inner'>
<div class='header__leftSec header__sec section' id='HeaderSec1'><div class='widget HTML' data-version='2' id='HTML10'>
<a class='slidingSidebar__icon navLink nav__icon' href='javascript:;'>
<svg id='Capa_1' style='enable-background:new 0 0 384 384;' version='1.1' viewBox='0 0 384 384' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><g><g><rect height='42.667' width='384' x='0' y='277.333'></rect><rect height='42.667' width='384' x='0' y='170.667'></rect><rect height='42.667' width='384' x='0' y='64'></rect></g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</a>
</div><div class='widget Header' data-version='2' id='Header1'>
<h3 class='logo__h'>
<a href='https://www.amusingplanet.com/'>
<img alt='logo' class='logo__img transition' src='https://3.bp.blogspot.com/-DiT8-ja0xZg/Xz1rC_cx6dI/AAAAAAAAmnA/g_Y7Lu7MG3Q1Wj1BiYCuLPBpfd8fUcmJgCLcBGAsYHQ/s1600/header-logo2.png' title='Amusing Planet'/>
</a>
</h3>
</div></div>
<div class='header__middleSec header__sec no-items section' id='HeaderSec2'></div>
<div class='header__rightSec header__sec section' id='HeaderSec3'><div class='widget PageList' data-version='2' id='PageList1'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Top Nav
</span>
</h4>
<ul class='mainMenuList rmListStyle'>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/'>
<span class='mainMenuList__link__txt'>
Home
</span>
</a>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/search/label/History?max-results=10'>
<span class='mainMenuList__link__txt'>
History
</span>
</a>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/search/label/Landmarks?&max-results=10'>
<span class='mainMenuList__link__txt'>
Landmarks
</span>
</a>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/search/label/Culture?&max-results=10'>
<span class='mainMenuList__link__txt'>
Culture
</span>
</a>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/search/label/Art%20%26%20Design?max-results=10'>
<span class='mainMenuList__link__txt'>
Art
</span>
</a>

							<li class='mainMenuList__element'>
								<a class='mainMenuList__link' href='https://www.amusingplanet.com/p/countries.html'>
<span class='mainMenuList__link__txt'>
Countries
</span>
</a>
</ul>
</div><div class='widget HTML' data-version='2' id='HTML1'>
<div class='searchIconCont d-flex justify-content-end align-items-center'>
<div class='openCloseMod'>
<a class='searchIcon navLink nav__icon openCloseMod__icon' href='javascript:;'>
<svg id='Layer_1' style='enable-background:new 0 0 24 24;' version='1.1' viewBox='0 0 24 24' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><path d='M24,22l-5.7-5.7c1.3-1.7,2.1-3.8,2.1-6.1c0-5.6-4.6-10.2-10.2-10.2C4.6,0.1,0.1,4.6,0.1,10.2c0,5.6,4.6,10.2,10.2,10.2c2.3,0,4.4-0.8,6.1-2.1L22,24L24,22z M2.8,10.2c0-4.1,3.3-7.4,7.4-7.4c4.1,0,7.4,3.3,7.4,7.4c0,4.1-3.3,7.4-7.4,7.4C6.1,17.6,2.8,14.3,2.8,10.2z'></path></svg>
</a>
<div class='openCloseMod__ele nav__searchFormCont nav__dropDown transition boxShadow'>
<form action='/search' class='nav__searchForm' method='get' role='search'>
<input class='nav__searchForm__input' name='q' placeholder='Type and press Enter..' type='text'/>
</form>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='headerBottom'>
<div class='container'>
<div class='header__inner'>
<div class='header__leftSec header__sec no-items section' id='HeaderSec4'></div>
<div class='header__middleSec header__sec no-items section' id='HeaderSec5'></div>
<div class='header__rightSec header__sec no-items section' id='HeaderSec6'></div>
</div>
</div>
</div>
</header>
<!-- start mainContent -->
<div class='mainContent'>
<!--top advertisement-->
<div style='width:100%; max-width:970px; float:center; margin:0px auto 20px auto;'>
<!-- AP-responsive -->
<ins class='adsbygoogle adslot_1' data-ad-client='ca-pub-4049870445958322' data-ad-format='horizontal' data-ad-slot='6479704140' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--end of top advertisement-->
<div class='container'>
<div class='row'>
<!-- start mainFeed -->
<div class='mainFeed col-lg-9'>
<div class='section' id='post_sec' name='Posts'>
<div class='widget Blog' data-version='2' id='Blog1'>
<article class='post postContainer' data-postID='5151451799130322812'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html"
  },
  "headline": "The Camouflaged Military Bunkers of Switzerland","description": "Switzerland is a politically neutral country, yet it has a strong military. All across the Swiss alps are military installation and bunkers ...","datePublished": "2015-07-13T11:47:00+05:30",
  "dateModified": "2020-12-14T10:33:04+05:30","image": {
    "@type": "ImageObject","url": "//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/w1200-h630-p-k-no-nu/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Kaushik Patowary"
  }
}</script>
<div class='post__sec'>
<div class='post__header'>
<h1 class='post__title'>
The Camouflaged Military Bunkers of Switzerland
</h1>
<div class='data post__data'>
<a class='data data__author data__part' href='' rel='author' title='author profile'>
Kaushik Patowary
</a>
<span class='data data__time data__part' title='2015-07-13T11:47:00+05:30'>
Jul 13, 2015
</span>
<span class='data data__comments data__part'>
7 comments
			</span>
</div>
</div>
<div class='post-body' id='post-body-5151451799130322812'>
<div id='adsense-content' style='display:block;text-align:center;margin:20px auto;'>
<script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4049870445958322' data-ad-format='fluid' data-ad-layout='in-article' data-ad-slot='5807557740' style='display:block; text-align:center;'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id='adsense-target'><p>Switzerland is a politically neutral country, yet it has a strong military. All across the Swiss alps are military installation and bunkers carefully hidden so as to blend into the surrounding landscape. Some of them are camouflaged as huge rocks, others as quiet villas or barns that could open up in the event of an emergency to reveal cannons and heavy machine guns that could blow any approaching army to smithereens. Enormous caverns are dugout on the mountain side to function as ad-hoc airbases with hangars. Every major bridge, tunnel, road and railway has been rigged so they could be deliberately collapsed, whenever required, to keep enemy armies out. Highways can be converted into runways by quickly removing the grade separations in between the lanes. </p> <p><img alt="hidden-swiss-bunkers-17" border="0" height="625" src="//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-17" width="800"></p> <p>Is that a rock? <a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p><a name='more'></a> <p>The country has nuclear fallout shelters in every home, institutions and hospitals, as well as nearly 300,000 bunkers and 5,100 public shelters that could accommodate the entire Swiss population if required. Switzerland also has one of the largest armies on a per capita basis, with 200,000 active personnel and 3.6 million available for service. Every male citizen under 34 years old (under 50 in some cases) is a reserve soldier. Soldiers are even allowed to take all personally assigned weapons to home. If anyone were to invade Switzerland, they would find a nation armed to the teeth.</p> <p>In his 1984 book,<em> La Place de la Concorde Suisse</em>, acclaimed New Yorker author John McPhee quoted a Swiss officer as saying: "Switzerland doesn't have an army, Switzerland is an army." Indeed, Switzerland&#8217;s powerful citizen army has helped preserve the country&#8217;s neutrality and keep neighboring countries from invading Swiss territory. The country hasn't been involved in any military conflict for 200 years.</p> <p><img alt="hidden-swiss-bunkers-12" border="0" height="625" src="//lh3.googleusercontent.com/-DDKKgq_TatQ/VaNXptYrhGI/AAAAAAABEEk/u3V8t6v8xug/hidden-swiss-bunkers-12%25255B6%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-12" width="800"></p> <p>A bunker disguised as a house. <a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p>Fortification of the Swiss alpine region began in the 1880s. They were intensified and modernized during the World War and again during the Cold War period. But today, as a neutral country with no immediate threats to its borders, most of the bunkers lie empty and many are falling into disrepair. Some have been converted into shelters for homeless people, others house things like museums and hotels.</p> <p>The Swiss government considered closing them down but the cost of decommissioning &#8212; an estimated $1 billion &#8212; far surpasses what it takes annually to maintain them. While the matter is still debated, the bunkers are likely to stay because they still provide use as fallout shelters. "Neutrality is no guarantee against radioactivity," they say. In 1978, a law was passed requiring all new buildings to incorporate a shelter. If a family decides against building a shelter, they must pay for a place in the public shelter. Switzerland is the only country in the world that could provide protection to its entire population of 8 million, and more.</p> <p><img alt="hidden-swiss-bunkers-2" border="0" height="532" src="//lh3.googleusercontent.com/-P-jVb4pBHD4/VaNXqsNhgJI/AAAAAAABEEs/nZ-EK9i6ceg/hidden-swiss-bunkers-2%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-2" width="800"></p> <p>Another bunker disguised as a barn. <a href="https://www.flickr.com/photos/kecko/9047031947/" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-5" border="0" height="533" src="//lh3.googleusercontent.com/-SwPLi-SwqK4/VaNXruWhFwI/AAAAAAABEE0/NHw0l7ZqM_A/hidden-swiss-bunkers-5%25255B6%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-5" width="800"></p> <p><a href="https://www.flickr.com/photos/kecko/5505929833/" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-19" border="0" height="600" src="//lh3.googleusercontent.com/-cheHfiZZRak/VaNXs5xqN1I/AAAAAAABEE8/FzvmUPfz_Ug/hidden-swiss-bunkers-19%25255B6%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-19" width="800"></p> <p><a href="http://www.coh2.org/topic/27013/switzerland--the-new-axis-faction/page/4" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-3" border="0" height="532" src="//lh3.googleusercontent.com/-Ep6CIsW7r4Q/VaNXuMjLvaI/AAAAAAABEFE/4kITE7sbnfg/hidden-swiss-bunkers-3%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-3" width="800"></p> <p><a href="https://www.flickr.com/photos/kecko/8659460385/" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-4" border="0" height="532" src="//lh3.googleusercontent.com/-OZxR0KO4xT0/VaNXvCRIZ_I/AAAAAAABEFM/cclp4KziB_k/hidden-swiss-bunkers-4%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-4" width="800"></p> <p><a href="https://www.flickr.com/photos/kecko/7794206974/" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-6" border="0" height="533" src="//lh3.googleusercontent.com/-oTAbKOUSBvg/VaNXv42Q0qI/AAAAAAABEFU/6X8Aq8EsTcU/hidden-swiss-bunkers-6%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-6" width="800"></p> <p><a href="https://www.flickr.com/photos/kecko/3423567237/" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-7" border="0" height="625" src="//lh3.googleusercontent.com/-aXlfjNW94mo/VaNXxJyJu-I/AAAAAAABEFc/005tg4nY42w/hidden-swiss-bunkers-7%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-7" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-8" border="0" height="625" src="//lh3.googleusercontent.com/-mA2PsSc2LWE/VaNXyRNe5KI/AAAAAAABEFk/GaQT52eTcB0/hidden-swiss-bunkers-8%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-8" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-9" border="0" height="625" src="//lh3.googleusercontent.com/-qPn8AB8rIFA/VaNXzVROIVI/AAAAAAABEFs/5--T4FLgQAk/hidden-swiss-bunkers-9%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-9" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-10" border="0" height="625" src="//lh3.googleusercontent.com/-9NI4i_3MrlU/VaNX0vIwNjI/AAAAAAABEF0/2fcSC2cgvPM/hidden-swiss-bunkers-10%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-10" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-11" border="0" height="625" src="//lh3.googleusercontent.com/-po8GAwuDwMQ/VaNX119ePqI/AAAAAAABEF8/dWlFU_BN9Sw/hidden-swiss-bunkers-11%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-11" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-14" border="0" height="625" src="//lh3.googleusercontent.com/-h05irkJV4Hg/VaNX3CFfq5I/AAAAAAABEGE/DGtQth0kseo/hidden-swiss-bunkers-14%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-14" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-15" border="0" height="625" src="//lh3.googleusercontent.com/-nnrDCOWaJco/VaNX4P0BekI/AAAAAAABEGM/8ae4m3HhfgU/hidden-swiss-bunkers-15%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-15" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-16" border="0" height="625" src="//lh3.googleusercontent.com/-lUGaP0bmQi8/VaNX5TWPjQI/AAAAAAABEGU/KIVqsYU8UTc/hidden-swiss-bunkers-16%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-16" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p><img alt="hidden-swiss-bunkers-18" border="0" height="625" src="//lh3.googleusercontent.com/-V4YH6NmaDG0/VaNX6uUxH9I/AAAAAAABEGc/ocHOYw1rLIs/hidden-swiss-bunkers-18%25255B2%25255D.jpg?imgmax=800" style="background-image: none; border-bottom: 0px; border-left: 0px; margin: 0px; padding-left: 0px; padding-right: 0px; display: inline; border-top: 0px; border-right: 0px; padding-top: 0px" title="hidden-swiss-bunkers-18" width="800"></p> <p><a href="http://www.dailymail.co.uk/travel/travel_news/article-3155174/Thought-Swiss-just-good-clocks-Revealing-hidden-military-BUNKERS-cleverly-blended-Switzerland-s-landscapes.html?ITO=1490&amp;ns_mchannel=rss&amp;ns_campaign=1490" rel="nofollow">Photo credit</a></p> <p>Sources: <a href="http://www.migflug.com/jetflights/hidden-swiss-air-force.html">MiGFlug</a> / <a href="http://www.swissinfo.ch/eng/bunkers-for-all/995134">Swissinfo.ch</a> / <a href="http://www.nytimes.com/2011/01/20/world/europe/20swiss.html">NY Times</a> / <a href="http://rt.com/news/strong-swiss-army-debate/">RT.com</a> / <a href="http://www.theguardian.com/cities/2014/oct/22/new-cold-war-geneva-switzerland-fallout-bunkers-homeless-shelters">The Guardian</a></p>  </div>
<script type='text/javascript'>
    function insertAfter(addition,target) {
    var parent = target.parentNode;
    if (parent.lastChild == target) {
    parent.appendChild(addition);
    } else {
    parent.insertBefore(addition,target.nextSibling);
    }
    }
    var adscont = document.getElementById("adsense-content");
    var target = document.getElementById("adsense-target");
    var linebreak = target.getElementsByTagName("p");
    if (linebreak.length > 0){
    insertAfter(adscont,linebreak[4]);
    }
    </script>
<div id='ad-below-post'>
<div id='adsense block' style='float:center; margin:20px auto;'>
<script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle' data-ad-client='ca-pub-4049870445958322' data-ad-format='auto' data-ad-slot='9329664549' data-full-width-responsive='true' style='display:block'></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<div class='post__footer'>
<div class='post__labels d-flex flex-wrap'>
<a class='post__label' href='https://www.amusingplanet.com/search/label/Bunker'>
Bunker
</a>
<a class='post__label' href='https://www.amusingplanet.com/search/label/Landmarks'>
Landmarks
</a>
<a class='post__label' href='https://www.amusingplanet.com/search/label/Switzerland'>
Switzerland
</a>
</div>
<div class='shareButtons d-flex'>
<a class='shareButtons__link' href='https://www.blogger.com/share-post.g?blogID=8890523669575867377&postID=5151451799130322812&target=facebook' onclick='window.open(this.href,"popupwindow","status=0,height=500,width=500,resizable=0,top=50,left=100");return false;' rel='nofollow' target='_blank'>
<svg class='icon shareButtons__icon' height='430.114px' style='enable-background:new 0 0 430.113 430.114;' version='1.1' viewBox='0 0 430.113 430.114' width='430.113px' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><path d='M158.081,83.3c0,10.839,0,59.218,0,59.218h-43.385v72.412h43.385v215.183h89.122V214.936h59.805c0,0,5.601-34.721,8.316-72.685c-7.784,0-67.784,0-67.784,0s0-42.127,0-49.511c0-7.4,9.717-17.354,19.321-17.354c9.586,0,29.818,0,48.557,0c0-9.859,0-43.924,0-75.385c-25.016,0-53.476,0-66.021,0C155.878-0.004,158.081,72.48,158.081,83.3z' id='Facebook'></path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</a>
<a class='shareButtons__link' href='https://www.blogger.com/share-post.g?blogID=8890523669575867377&postID=5151451799130322812&target=twitter' onclick='window.open(this.href,"popupwindow","status=0,height=500,width=500,resizable=0,top=50,left=100");return false;' rel='nofollow' target='_blank'>
<svg class='icon shareButtons__icon' style='enable-background:new 0 0 612 612;' version='1.1' viewBox='0 0 612 612' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><g><path d='M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z'></path></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</a>
<a class='shareButtons__link' href='https://www.blogger.com/share-post.g?blogID=8890523669575867377&postID=5151451799130322812&target=pinterest' onclick='window.open(this.href,"popupwindow","status=0,height=500,width=500,resizable=0,top=50,left=100");return false;' rel='nofollow' target='_blank'>
<svg class='icon shareButtons__icon' style='enable-background:new 0 0 310.05 310.05;' version='1.1' viewBox='0 0 310.05 310.05' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g id='XMLID_798_'><path d='M245.265,31.772C223.923,11.284,194.388,0,162.101,0c-49.32,0-79.654,20.217-96.416,37.176c-20.658,20.9-32.504,48.651-32.504,76.139c0,34.513,14.436,61.003,38.611,70.858c1.623,0.665,3.256,1,4.857,1c5.1,0,9.141-3.337,10.541-8.69c0.816-3.071,2.707-10.647,3.529-13.936c1.76-6.495,0.338-9.619-3.5-14.142c-6.992-8.273-10.248-18.056-10.248-30.788c0-37.818,28.16-78.011,80.352-78.011c41.412,0,67.137,23.537,67.137,61.425c0,23.909-5.15,46.051-14.504,62.35c-6.5,11.325-17.93,24.825-35.477,24.825c-7.588,0-14.404-3.117-18.705-8.551c-4.063-5.137-5.402-11.773-3.768-18.689c1.846-7.814,4.363-15.965,6.799-23.845c4.443-14.392,8.643-27.985,8.643-38.83c0-18.55-11.404-31.014-28.375-31.014c-21.568,0-38.465,21.906-38.465,49.871c0,13.715,3.645,23.973,5.295,27.912c-2.717,11.512-18.865,79.953-21.928,92.859c-1.771,7.534-12.44,67.039,5.219,71.784c19.841,5.331,37.576-52.623,39.381-59.172c1.463-5.326,6.582-25.465,9.719-37.845c9.578,9.226,25,15.463,40.006,15.463c28.289,0,53.73-12.73,71.637-35.843c17.367-22.418,26.932-53.664,26.932-87.978C276.869,77.502,265.349,51.056,245.265,31.772z' id='XMLID_799_'></path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</a>
<a class='shareButtons__link' href='https://www.linkedin.com/shareArticle?mini=true&url=https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html&title=&summary=Switzerland is a politically neutral country, yet it has a strong military. All across the Swiss alps are military installation and bunkers ...' onclick='window.open(this.href,"popupwindow","status=0,height=500,width=500,resizable=0,top=50,left=100");return false;' rel='nofollow' target='_blank'>
<svg class='shareButtons__icon' height='430.117px' style='enable-background:new 0 0 430.117 430.117;' version='1.1' viewBox='0 0 430.117 430.117' width='430.117px' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><path d='M430.117,261.543V420.56h-92.188V272.193c0-37.271-13.334-62.707-46.703-62.707c-25.473,0-40.632,17.142-47.301,33.724c-2.432,5.928-3.058,14.179-3.058,22.477V420.56h-92.219c0,0,1.242-251.285,0-277.32h92.21v39.309c-0.187,0.294-0.43,0.611-0.606,0.896h0.606v-0.896c12.251-18.869,34.13-45.824,83.102-45.824C384.633,136.724,430.117,176.361,430.117,261.543z M52.183,9.558C20.635,9.558,0,30.251,0,57.463c0,26.619,20.038,47.94,50.959,47.94h0.616c32.159,0,52.159-21.317,52.159-47.94C103.128,30.251,83.734,9.558,52.183,9.558z M5.477,420.56h92.184v-277.32H5.477V420.56z' id='LinkedIn'></path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</a>
</div>
</div>
</div>
<div class='relatedPostsCont post__sec'>
<div class='relatedPosts'>
</div>
</div>
<div class='post__sec'>
<section class='comments threaded' data-embed='true' data-num-comments='7' id='comments'>
<a name='comments'></a>
<h4 class='blockTitle'>
<span class='blockTitle__txt'>
Comments
</span>
</h4>
<div class='comments-content'>
<script async='async' src='' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
    blogger.widgets.blog.initThreadedComments(
        null,
        null,
        {});
  </script>
<div id='comment-holder'>
<div class="comment-thread toplevel-thread"><ol id="top-ra"><li class="comment" id="c8439772414248865700"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1436797471172#c8439772414248865700">July 13, 2015 at 7:54 PM</a></span></div><p class="comment-content">This is a wonderful website. I really enjoyed this article! Thank-You!<br></p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="8439772414248865700">Reply</a><span class="item-control blog-admin blog-admin pid-1308647955"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=8439772414248865700">Delete</a></span></span></div><div class="comment-replies"><div id="c8439772414248865700-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c8439772414248865700-ra" class="thread-chrome thread-expanded"><div></div><div id="c8439772414248865700-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="8439772414248865700">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c8439772414248865700-ce"></div></li><li class="comment" id="c6986585618181755342"><div class="avatar-image-container"><img src="//3.bp.blogspot.com/_YzkDwehLw-Y/SXqCrMhKZMI/AAAAAAAAABY/lID4uCR5C8U/S45-s35/Jen_and_Addye.JPG" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/14680578867057281541" rel="nofollow">lifesart</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1436889903151#c6986585618181755342">July 14, 2015 at 9:35 PM</a></span></div><p class="comment-content">These pictures are great!  I visited a Swiss friend in 1989 and he told me about these when I questioned the sight of a cannon-like projection from the side of a mountain.  He had been through his compulsory military training and was in the reserves.  Thanks for this info!</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="6986585618181755342">Reply</a><span class="item-control blog-admin blog-admin pid-1705994475"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=6986585618181755342">Delete</a></span></span></div><div class="comment-replies"><div id="c6986585618181755342-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c6986585618181755342-ra" class="thread-chrome thread-expanded"><div></div><div id="c6986585618181755342-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="6986585618181755342">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c6986585618181755342-ce"></div></li><li class="comment" id="c1584391135205140057"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1436924350061#c1584391135205140057">July 15, 2015 at 7:09 AM</a></span></div><p class="comment-content">Like the Swiss have any clue as to wtf that stuff is for or how to use it.</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="1584391135205140057">Reply</a><span class="item-control blog-admin blog-admin pid-1308647955"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=1584391135205140057">Delete</a></span></span></div><div class="comment-replies"><div id="c1584391135205140057-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c1584391135205140057-ra" class="thread-chrome thread-expanded"><div></div><div id="c1584391135205140057-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="1584391135205140057">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c1584391135205140057-ce"></div></li><li class="comment" id="c8432608924354601027"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1436927730102#c8432608924354601027">July 15, 2015 at 8:05 AM</a></span></div><p class="comment-content">Astounding!<br><br>Reminds me of the old line--&quot;Why does everyone think I am paranoid?&quot;</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="8432608924354601027">Reply</a><span class="item-control blog-admin blog-admin pid-1308647955"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=8432608924354601027">Delete</a></span></span></div><div class="comment-replies"><div id="c8432608924354601027-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c8432608924354601027-ra" class="thread-chrome thread-expanded"><div></div><div id="c8432608924354601027-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="8432608924354601027">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c8432608924354601027-ce"></div></li><li class="comment" id="c1559672027686651276"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1437120945577#c1559672027686651276">July 17, 2015 at 1:45 PM</a></span></div><p class="comment-content">i&#39;ve spent more then my share in these so called bunkers - humid, cold and smelly. i&#39;d rather give myself the bullet then spending another 3 weeks in one of these things...</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="1559672027686651276">Reply</a><span class="item-control blog-admin blog-admin pid-1308647955"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=1559672027686651276">Delete</a></span></span></div><div class="comment-replies"><div id="c1559672027686651276-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c1559672027686651276-ra" class="thread-chrome thread-expanded"><div></div><div id="c1559672027686651276-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="1559672027686651276">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c1559672027686651276-ce"></div></li><li class="comment" id="c5262996773544259712"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1607428022765#c5262996773544259712">December 8, 2020 at 5:17 PM</a></span></div><p class="comment-content">not even the germans in WW2 were crazy enough to invade switzerland (but attacked the soviets, lol)</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="5262996773544259712">Reply</a><span class="item-control blog-admin blog-admin pid-1308647955"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=5262996773544259712">Delete</a></span></span></div><div class="comment-replies"><div id="c5262996773544259712-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c5262996773544259712-ra" class="thread-chrome thread-expanded"><div></div><div id="c5262996773544259712-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="5262996773544259712">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c5262996773544259712-ce"></div></li><li class="comment" id="c2024562242522078187"><div class="avatar-image-container"><img src="//www.blogger.com/img/blogger_logo_round_35.png" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/02851048500910532452" rel="nofollow">starmoongirl</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html?showComment=1607472608601#c2024562242522078187">December 9, 2020 at 5:40 AM</a></span></div><p class="comment-content">This must be where they also hide all the secret gold? 😄</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="2024562242522078187">Reply</a><span class="item-control blog-admin blog-admin pid-1850333692"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=8890523669575867377&amp;postID=2024562242522078187">Delete</a></span></span></div><div class="comment-replies"><div id="c2024562242522078187-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c2024562242522078187-ra" class="thread-chrome thread-expanded"><div></div><div id="c2024562242522078187-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="2024562242522078187">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c2024562242522078187-ce"></div></li></ol><div id="top-continue" class="continue"><a class="comment-reply" target="_self">Add comment</a></div><div class="comment-replybox-thread" id="top-ce"></div><div class="loadmore hidden" data-post-id="5151451799130322812"><a target="_self">Load more...</a></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8890523669575867377&postID=5151451799130322812&skin=contempo' id='comment-editor-src'></a>
<iframe allowtransparency='allowtransparency' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</section>
</div>
</article>
</div><div class='widget HTML' data-version='2' id='HTML3'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
More on Amusing Planet
</span>
</h4>
<div class='widget__content'>
<div data-label="" class="featuredBlock featuredBlock_notLoaded" data-blockname='block2' data-numofposts="4" > <div class="d-flex flex-wrap grid__2 layout__2 layout__lgGap layout__smHeight " > <div class='layout__unit '> <div class='postCard aPost '> <div class='thumbWrapper'> <a href='/' data-href='{{posts[0].link}}' class='postThumb overlayN postCard__postThumb'> <!--rr<img alt='post photo' data-img='{{posts[0].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[0].img}}' />rr--> </a> </div> <div class='postLabelCont postCard__label' > <a class='postLabel' href='/' data-href='/search/label/{{posts[0].label}}'> {{posts[0].label}} </a> </div> <h3 class='postTitle postCard__title'> <a href='/' data-href='{{posts[0].link}}' class='postTitle__link'> {{posts[0].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[0].date}} </span> <span class='data__comments data__part'> {{posts[0].commentsNum}} {{messages_comments}} </span> </div> </div> </div> <div class='layout__unit '> <div class='postCard aPost '> <div class='thumbWrapper'> <a href='/' data-href='{{posts[1].link}}' class='postThumb overlayN postCard__postThumb'> <!--rr<img alt='post photo' data-img='{{posts[1].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[1].img}}' />rr--> </a> </div> <div class='postLabelCont postCard__label' > <a class='postLabel' href='/' data-href='/search/label/{{posts[1].label}}'> {{posts[1].label}} </a> </div> <h3 class='postTitle postCard__title'> <a href='/' data-href='{{posts[1].link}}' class='postTitle__link'> {{posts[1].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[1].date}} </span> <span class='data__comments data__part'> {{posts[1].commentsNum}} {{messages_comments}} </span> </div> </div> </div> <div class='layout__unit '> <div class='postCard aPost '> <div class='thumbWrapper'> <a href='/' data-href='{{posts[2].link}}' class='postThumb overlayN postCard__postThumb'> <!--rr<img alt='post photo' data-img='{{posts[2].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[2].img}}' />rr--> </a> </div> <div class='postLabelCont postCard__label' > <a class='postLabel' href='/' data-href='/search/label/{{posts[2].label}}'> {{posts[2].label}} </a> </div> <h3 class='postTitle postCard__title'> <a href='/' data-href='{{posts[2].link}}' class='postTitle__link'> {{posts[2].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[2].date}} </span> <span class='data__comments data__part'> {{posts[2].commentsNum}} {{messages_comments}} </span> </div> </div> </div> <div class='layout__unit '> <div class='postCard aPost '> <div class='thumbWrapper'> <a href='/' data-href='{{posts[3].link}}' class='postThumb overlayN postCard__postThumb'> <!--rr<img alt='post photo' data-img='{{posts[3].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[3].img}}' />rr--> </a> </div> <div class='postLabelCont postCard__label' > <a class='postLabel' href='/' data-href='/search/label/{{posts[3].label}}'> {{posts[3].label}} </a> </div> <h3 class='postTitle postCard__title'> <a href='/' data-href='{{posts[3].link}}' class='postTitle__link'> {{posts[3].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[3].date}} </span> <span class='data__comments data__part'> {{posts[3].commentsNum}} {{messages_comments}} </span> </div> </div> </div> </div> </div>
</div>
</div></div>
</div>
<!-- end mainFeed -->
<!-- start sidebar -->
<div class='col-lg-3 sidebar'>
<div class='section' id='sidebar_sec' name='Sidebar'><div class='widget HTML' data-version='2' id='HTML9'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Follow Us
</span>
</h4>
<div class='widget__content'>
<div class='SocialButtons d-flex SocialButtonsStyle4 SocialButtons__originalClr'> <a class='SocialButtons__el SocialButtons__facebook' target='_blank' href='https://www.facebook.com/amusingplanet/' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="96.124px" height="96.123px" viewbox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"> </path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__twitter' target='_blank' href='https://twitter.com/amusingplanet' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568C480.224,136.96,497.728,118.496,512,97.248z"> </path></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__email' target='_blank' href='https://mailchi.mp/6d4c1f7330d9/amusing-planet' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><path d="M467,61H45C20.218,61,0,81.196,0,106v300c0,24.72,20.128,45,45,45h422c24.72,0,45-20.128,45-45V106C512,81.28,491.872,61,467,61z M460.786,91L256.954,294.833L51.359,91H460.786z M30,399.788V112.069l144.479,143.24L30,399.788z M51.213,421l144.57-144.57l50.657,50.222c5.864,5.814,15.327,5.795,21.167-0.046L317,277.213L460.787,421H51.213z M482,399.787L338.213,256L482,112.212V399.787z"/></path></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__tumblr' target='_blank' href='https://itsamusingplanet.tumblr.com/' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="438.542px" height="438.543px" viewbox="0 0 438.542 438.543" style="enable-background:new 0 0 438.542 438.543;" xml:space="preserve"><g><path d="M288.078,367.164c-12.748,0-23.887-2.95-33.4-8.85c-7.427-4.381-12.368-10.089-14.842-17.132c-2.673-6.852-4.001-23.223-4.001-49.115V179.58h103.921v-68.806H235.834V0h-62.53c-2.856,22.458-7.992,41.109-15.415,55.963c-7.424,14.655-17.227,27.218-29.408,37.685c-12.183,10.282-26.934,18.276-44.255,23.984v61.955h48.535v153.889c0,20.365,2.096,35.69,6.28,45.967c3.999,10.283,11.519,20.272,22.557,29.981c11.419,9.514,24.554,16.652,39.399,21.406c15.418,5.14,33.12,7.713,53.105,7.713c18.274,0,34.735-1.813,49.392-5.428c14.466-3.237,31.409-9.424,50.823-18.562V345.46C332.425,359.933,310.349,367.164,288.078,367.164z"> </path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a href="https://feeds.feedburner.com/amusingplanet" target="_blank"><img src="https://4.bp.blogspot.com/-ZGRLwjvS3ZI/X0unVgrCw1I/AAAAAAAAmsk/wsGm9C6Hc0c-BJb7NDFWy9yMVLuxEqmBACLcBGAsYHQ/s1600/rss-orange-big.png" /> </a></div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML8'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Advertisement
</span>
</h4>
<div class='widget__content'>
<div id="17832-2"><script defer='defer' src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script defer='defer' src="//ads.themoneytizer.com/s/requestform.js?siteId=17832&amp;formatId=2" ></script></div>

<br/>

<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_30978604"></div><script defer='defer'>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_30978604")})</script>

<br/>

<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_30978604"></div><script defer='defer'>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_30978604")})</script>

<br/>

<div style="height:250px;" id="17832-19"> <script defer='defer' src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script defer='defer' src="//ads.themoneytizer.com/s/requestform.js?siteId=17832&amp;formatId=19" ></script></div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget__content'>
<div id="taboola-right-rail-thumbnails"></div>
<script defer='defer' type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</div><div class='widget HTML' data-version='2' id='HTML11'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Featured Articles
</span>
</h4>
<div class='widget__content'>
<div data-label="Featured" class="featuredBlock featuredBlock_notLoaded" data-blockname='block1' data-numofposts="3" > <div class="d-flex flex-wrap grid__1 layout__1 layout__lgGap layout__smHeight " > <div class='layout__unit '> <div class='postCenterContentH postCenterContentV aPost postWithImgBG imgBG'> <div class='thumbWrapper'> <a href='/' data-href='{{posts[0].link}}' class='postThumb overlayN fullWH'> <!--rr<img alt='post photo' data-img='{{posts[0].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[0].img}}' />rr--> </a> </div> <div class='postWithImgBG__content'> <div class='postLabelCont ' > <a class='postLabel' href='/' data-href='/search/label/{{posts[0].label}}'> {{posts[0].label}} </a> </div> <h3 class='postTitle postWithImgBG__title'> <a href='/' data-href='{{posts[0].link}}' class='postTitle__link'> {{posts[0].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[0].date}} </span> <span class='data__comments data__part'> {{posts[0].commentsNum}} {{messages_comments}} </span> </div> </div> </div> </div> <div class='layout__unit '> <div class='postCenterContentH postCenterContentV aPost postWithImgBG imgBG'> <div class='thumbWrapper'> <a href='/' data-href='{{posts[1].link}}' class='postThumb overlayN fullWH'> <!--rr<img alt='post photo' data-img='{{posts[1].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[1].img}}' />rr--> </a> </div> <div class='postWithImgBG__content'> <div class='postLabelCont ' > <a class='postLabel' href='/' data-href='/search/label/{{posts[1].label}}'> {{posts[1].label}} </a> </div> <h3 class='postTitle postWithImgBG__title'> <a href='/' data-href='{{posts[1].link}}' class='postTitle__link'> {{posts[1].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[1].date}} </span> <span class='data__comments data__part'> {{posts[1].commentsNum}} {{messages_comments}} </span> </div> </div> </div> </div> <div class='layout__unit '> <div class='postCenterContentH postCenterContentV aPost postWithImgBG imgBG'> <div class='thumbWrapper'> <a href='/' data-href='{{posts[2].link}}' class='postThumb overlayN fullWH'> <!--rr<img alt='post photo' data-img='{{posts[2].img}}' class='postThumb__img fullWH $r$resBGimg' src='{{posts[2].img}}' />rr--> </a> </div> <div class='postWithImgBG__content'> <div class='postLabelCont ' > <a class='postLabel' href='/' data-href='/search/label/{{posts[2].label}}'> {{posts[2].label}} </a> </div> <h3 class='postTitle postWithImgBG__title'> <a href='/' data-href='{{posts[2].link}}' class='postTitle__link'> {{posts[2].title}} </a> </h3> <div class='data postData '> <span class='data__time data__part'> {{posts[2].date}} </span> <span class='data__comments data__part'> {{posts[2].commentsNum}} {{messages_comments}} </span> </div> </div> </div> </div> </div> </div>
</div>
</div>
<div class='widget HTML' data-version='2' id='HTML16'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Top Countries
</span>
</h4>
<div class='widget__content'>
<div id='countries'>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-us" /><a href="http://www.amusingplanet.com/search/label/USA?max-results=10">United States of America</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-england" /><a href="http://www.amusingplanet.com/search/label/England?max-results=10">England</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-cn" /><a href="http://www.amusingplanet.com/search/label/China?max-results=10">China</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-au" /><a href="http://www.amusingplanet.com/search/label/Australia?max-results=10">Australia</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-ca" /><a href="http://www.amusingplanet.com/search/label/Canada?max-results=10">Canada</a><br/>


<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-fr" /><a href="http://www.amusingplanet.com/search/label/France?max-results=10">France</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-de" /><a href="http://www.amusingplanet.com/search/label/Germany?max-results=10">Germany</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-in" /><a href="http://www.amusingplanet.com/search/label/India?max-results=10">India</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-it" /><a href="http://www.amusingplanet.com/search/label/Italy?max-results=10">Italy</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-jp" /><a href="http://www.amusingplanet.com/search/label/Japan?max-results=10">Japan</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-nl" /><a href="http://www.amusingplanet.com/search/label/Netherlands?max-results=10">Netherlands</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-ru" /><a href="http://www.amusingplanet.com/search/label/Russia?max-results=10">Russia</a><br/>
<img src="https://res.cloudinary.com/amusingplanet/image/upload/v1518500272/blank.gif" class="flag flag-es" /><a href="http://www.amusingplanet.com/search/label/Spain?max-results=10">Spain</a>

</div>
</div>
</div>
</div>
</div>
<!-- end sidebar -->
</div>
</div>
</div>
<!-- end mainContent -->
<!--above footer advertisement-->
<div id='footer-ads' style='width:730px;margin:20px auto'><div class='adsbyvli' data-ad-slot='vi_30978605'></div><script defer='defer'>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_30978605")})</script></div>
<!-- end of above footer advertisement-->
<!-- start footer -->
<footer class='footer'>
<div class='footerTop'>
<div class='container'>
<div class='row justify-content-center'>
<div class='col footerCol'>
<div class='widget Text'>
<div class='section' id='footerCol1' name='Footer Col 1'><div class='widget Image' data-version='2' id='Image1'>
<div class='widget__content imgWidget'>
<div class='imgWidget__imgCont'>
<img alt='' class='imgWidget__img' height='100' id='Image1_img' src='//1.bp.blogspot.com/--l4-qwZWPus/X4qDgW4LrZI/AAAAAAAAnMQ/3pzemcS9WvoAKi5XusdtYQdzv2TLaaaJACK4BGAYYCw/s1600/footer-logo.png' width='814'/>
</div>
<div class='caption imgWidget__caption'>Exploring Curiosities</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML13'>
<div class='widget__content'>
<div class='SocialButtons d-flex SocialButtonsStyle4 SocialButtons__txtClr justify-content-center'> <a class='SocialButtons__el SocialButtons__facebook' target='_blank' href='https://www.facebook.com/amusingplanet' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="96.124px" height="96.123px" viewbox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"> </path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__twitter' target='_blank' href='https://twitter.com/amusingplanet' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568C480.224,136.96,497.728,118.496,512,97.248z"> </path></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__email' target='_blank' href='https://mailchi.mp/6d4c1f7330d9/amusing-planet' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><path d="M467,61H45C20.218,61,0,81.196,0,106v300c0,24.72,20.128,45,45,45h422c24.72,0,45-20.128,45-45V106C512,81.28,491.872,61,467,61z M460.786,91L256.954,294.833L51.359,91H460.786z M30,399.788V112.069l144.479,143.24L30,399.788z M51.213,421l144.57-144.57l50.657,50.222c5.864,5.814,15.327,5.795,21.167-0.046L317,277.213L460.787,421H51.213z M482,399.787L338.213,256L482,112.212V399.787z"/></path></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a class='SocialButtons__el SocialButtons__tumblr' target='_blank' href='https://itsamusingplanet.tumblr.com/' > <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="438.542px" height="438.543px" viewbox="0 0 438.542 438.543" style="enable-background:new 0 0 438.542 438.543;" xml:space="preserve"><g><path d="M288.078,367.164c-12.748,0-23.887-2.95-33.4-8.85c-7.427-4.381-12.368-10.089-14.842-17.132c-2.673-6.852-4.001-23.223-4.001-49.115V179.58h103.921v-68.806H235.834V0h-62.53c-2.856,22.458-7.992,41.109-15.415,55.963c-7.424,14.655-17.227,27.218-29.408,37.685c-12.183,10.282-26.934,18.276-44.255,23.984v61.955h48.535v153.889c0,20.365,2.096,35.69,6.28,45.967c3.999,10.283,11.519,20.272,22.557,29.981c11.419,9.514,24.554,16.652,39.399,21.406c15.418,5.14,33.12,7.713,53.105,7.713c18.274,0,34.735-1.813,49.392-5.428c14.466-3.237,31.409-9.424,50.823-18.562V345.46C332.425,359.933,310.349,367.164,288.078,367.164z"> </path></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg> <span class="SocialButtons__followersInfo"></span> </a> <a href="https://feeds.feedburner.com/amusingplanet" target="_blank"><img src='https://2.bp.blogspot.com/-NAVb0VeRPTQ/X0p5sXcNGgI/AAAAAAAAmsU/QuqFm0p9xU4408niFKnhry_R3VVEWUrEwCLcBGAsYHQ/s1600/rss-black.png'/></a></div>
</div>
</div>
</div>
</div>
</div>
<div class='col footerCol'>
<div class='section' id='footerCol2' name='Footer Col 2'><div class='widget HTML' data-version='2' id='HTML18'>
<div class='widget__content'>
&nbsp;
</div>
</div></div>
</div>
<div class='col footerCol'>
<div class='section' id='footerCol3' name='Footer Col 3'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Subscribe To Our Weekly Newsletter
</span>
</h4>
<div class='widget__content'>
<p>Get a round-up of all our stories published during the past week delivered to your email every Saturday.</p>
<form action='https://mailchi.mp/6d4c1f7330d9/amusing-planet' class='validate' id='mc-embedded-subscribe-form' method='post' name='mc-embedded-subscribe-form' novalidate='yes' target='_blank'>
<input class='FollowByEmail__submit btn follow-by-email-submit' type='submit' value='subscribe'/>
<input name='uri' type='hidden' value='amusingplanet'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div></div>
</div>
</div>
</div>
</div>
<div class='footerBottom'>
<div class='section' id='footerBottom_sec' name='Footer Bottom'><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget__content'>
<p style="text-align:center;">
<a href='https://www.amusingplanet.com/p/privacy-policy.html' rel='nofollow'>Privacy Policy</a> | <a href='https://www.amusingplanet.com/p/contact_2.html' rel='nofollow'>Contact</a> | <a href='https://mailchi.mp/6d4c1f7330d9/amusing-planet' rel='nofollow' target='_blank' >Newsletter</a>
</p>
</div>
</div><div class='widget Text' data-version='2' id='Text1'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
Copyrights
</span>
</h4>
<div class='widget__content'>
&#169; Amusing Planet, 2020. All Rights Reserved.
</div>
</div></div>
</div>
</footer>
<!-- start footer -->
<!-- start sliding sidebar -->
<div class='slidingSidebar transition'>
<div class='slidingSidebar__closeIcon'>
<svg class='icon' height='612px' style='enable-background:new 0 0 612 612;' version='1.1' viewBox='0 0 612 612' width='612px' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><g id='cross'><g><polygon points='612,36.004 576.521,0.603 306,270.608 35.478,0.603 0,36.004 270.522,306.011 0,575.997 35.478,611.397 306,341.411 576.521,611.397 612,575.997 341.459,306.011 '></polygon></g></g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g><g></g></svg>
</div>
<div class='section' id='slidingSidebar_sec' name='Sliding Sidebar'><div class='widget PopularPosts popularPost2' data-version='2' id='PopularPosts1'>
<h4 class='widget__title blockTitle'>
<span class='blockTitle__txt'>
trending
</span>
</h4>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html'>
<img alt='The Camouflaged Military Bunkers of Switzerland' class='postThumb__img transition fullWH resBGimg lazyload' data-img='//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/w50/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800' src='//lh3.googleusercontent.com/-fbMcgPdKcn0/VaNXohVGS7I/AAAAAAABEEc/Al241wkHBz0/w50/hidden-swiss-bunkers-17%25255B6%25255D.jpg?imgmax=800'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2015/07/the-camouflaged-military-bunkers-of.html'>
The Camouflaged Military Bunkers of Switzerland
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/the-yukon-square-inch-land-rush-of-1955.html'>
<img alt='The Yukon Square Inch Land Rush of 1955' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-tiLIdQl6O1E/X8YD9dXggSI/AAAAAAAAnjw/wjwi85jM3JQdvN3_ojMYNJOxa2KlrbTMwCLcBGAsYHQ/w50/quaker-oats-square-inch-land-5.jpg' src='https://1.bp.blogspot.com/-tiLIdQl6O1E/X8YD9dXggSI/AAAAAAAAnjw/wjwi85jM3JQdvN3_ojMYNJOxa2KlrbTMwCLcBGAsYHQ/w50/quaker-oats-square-inch-land-5.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/the-yukon-square-inch-land-rush-of-1955.html'>
The Yukon Square Inch Land Rush of 1955
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/the-fake-dome-of-church-of-st-ignatius.html'>
<img alt='The Fake Dome of The Church of St. Ignatius' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-7DMaKAmE9po/X9HGP5iMA6I/AAAAAAAAnoM/0qOCSwkKpSQD-iuMYH_jvnBsK6TDCPbpQCLcBGAsYHQ/w50/church-of-st-ignatius-5.jpg' src='https://1.bp.blogspot.com/-7DMaKAmE9po/X9HGP5iMA6I/AAAAAAAAnoM/0qOCSwkKpSQD-iuMYH_jvnBsK6TDCPbpQCLcBGAsYHQ/w50/church-of-st-ignatius-5.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/the-fake-dome-of-church-of-st-ignatius.html'>
The Fake Dome of The Church of St. Ignatius
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/henley-on-todd-waterless-regatta.html'>
<img alt='Henley-On-Todd: The Waterless Regatta' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-eMP2tQ2tapA/X8z3OXvzSiI/AAAAAAAAnl8/-vDCdCQOosMtrtZjsoukTkSibnRbeAu3QCLcBGAsYHQ/w50/henley-on-todd-regatta-3.jpg' src='https://1.bp.blogspot.com/-eMP2tQ2tapA/X8z3OXvzSiI/AAAAAAAAnl8/-vDCdCQOosMtrtZjsoukTkSibnRbeAu3QCLcBGAsYHQ/w50/henley-on-todd-regatta-3.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/henley-on-todd-waterless-regatta.html'>
Henley-On-Todd: The Waterless Regatta
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/the-buried-village-of-te-wairoa.html'>
<img alt='The Buried Village of Te Wairoa' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-MzN6nRjcpG0/X89Nt3nHpRI/AAAAAAAAnnI/a04J9LGy8KkV3HtLSEdhQSX8fth5IfXtgCLcBGAsYHQ/w50/te-wairoa-buried-village-4.jpg' src='https://1.bp.blogspot.com/-MzN6nRjcpG0/X89Nt3nHpRI/AAAAAAAAnnI/a04J9LGy8KkV3HtLSEdhQSX8fth5IfXtgCLcBGAsYHQ/w50/te-wairoa-buried-village-4.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/the-buried-village-of-te-wairoa.html'>
The Buried Village of Te Wairoa
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/gara-medouar-spectre-crater.html'>
<img alt='Gara Medouar: The ‘Spectre’ Crater' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-yNQfbzQAW2Q/X8jB8iBVf8I/AAAAAAAAnkw/6i_zXTJ5laQoRGFhgCU_IewW0GrhHWRLwCLcBGAsYHQ/w50/gara-medouar-2.jpg' src='https://1.bp.blogspot.com/-yNQfbzQAW2Q/X8jB8iBVf8I/AAAAAAAAnkw/6i_zXTJ5laQoRGFhgCU_IewW0GrhHWRLwCLcBGAsYHQ/w50/gara-medouar-2.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/gara-medouar-spectre-crater.html'>
Gara Medouar: The &#8216;Spectre&#8217; Crater
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/saint-guinefort-holy-greyhound.html'>
<img alt='Saint Guinefort: The Holy Greyhound' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-Zm7zw4Qf-rw/X88RqILe8iI/AAAAAAAAnmg/J-WpxfWfQhQHgxBgocZ3GOOv1VY-0_svwCLcBGAsYHQ/w50/st-guinefort-2.jpg' src='https://1.bp.blogspot.com/-Zm7zw4Qf-rw/X88RqILe8iI/AAAAAAAAnmg/J-WpxfWfQhQHgxBgocZ3GOOv1VY-0_svwCLcBGAsYHQ/w50/st-guinefort-2.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/saint-guinefort-holy-greyhound.html'>
Saint Guinefort: The Holy Greyhound
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/12/sunomata-castle-castle-that-was-built.html'>
<img alt='Sunomata Castle: The Castle That Was Built on a Single Night' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-M01uXxluUDY/X8c3rIu7xJI/AAAAAAAAnkI/JX38VG7st7gix1noSxo2XA5ONBkTPcEDACLcBGAsYHQ/w50/sunomata-castle-1.jpg' src='https://1.bp.blogspot.com/-M01uXxluUDY/X8c3rIu7xJI/AAAAAAAAnkI/JX38VG7st7gix1noSxo2XA5ONBkTPcEDACLcBGAsYHQ/w50/sunomata-castle-1.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/12/sunomata-castle-castle-that-was-built.html'>
Sunomata Castle: The Castle That Was Built on a Single Night
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2020/11/the-great-glass-slab-at-beth-shearim.html'>
<img alt='The Great Glass Slab at Beth Shearim' class='postThumb__img transition fullWH resBGimg lazyload' data-img='https://1.bp.blogspot.com/-gZFlSky87LE/X7-5XmSCoXI/AAAAAAAAngs/SJiFB5_P0AwBb-SEd0pyjO4dX9oZJTb6QCLcBGAsYHQ/w50/beth-she-arim-glass-slab-3.jpg' src='https://1.bp.blogspot.com/-gZFlSky87LE/X7-5XmSCoXI/AAAAAAAAngs/SJiFB5_P0AwBb-SEd0pyjO4dX9oZJTb6QCLcBGAsYHQ/w50/beth-she-arim-glass-slab-3.jpg'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2020/11/the-great-glass-slab-at-beth-shearim.html'>
The Great Glass Slab at Beth Shearim
</a>
</h3>
</div>
</div>
<div class='aPopularPost'>
<div class='thumbWrapper'>
<a class='postThumb overlayN aPopularPost__postThumb postThumb' href='https://www.amusingplanet.com/2012/08/frozen-trees-of-arctic-photography-by.html'>
<img alt='Frozen Trees of the Arctic: Photography by Niccolò Bonfadini' class='postThumb__img transition fullWH resBGimg lazyload' data-img='//lh4.ggpht.com/-kdsuNrKwx7s/UDTEwYnmt9I/AAAAAAAAb40/dfvuSOLK3gk/w50/Sentinels-of-the-Arctic-2%25255B6%25255D.jpg?imgmax=800' src='//lh4.ggpht.com/-kdsuNrKwx7s/UDTEwYnmt9I/AAAAAAAAb40/dfvuSOLK3gk/w50/Sentinels-of-the-Arctic-2%25255B6%25255D.jpg?imgmax=800'/>
</a>
</div>
<div class='aPopularPost__content'>
<h3 class='aPopularPost__title'>
<a class='aPopularPost__titleLink title' href='https://www.amusingplanet.com/2012/08/frozen-trees-of-arctic-photography-by.html'>
Frozen Trees of the Arctic: Photography by Niccolò Bonfadini
</a>
</h3>
</div>
</div>
</div></div>
</div>
<!-- end sliding sidebar -->
<div class='body__overlay overlay transition'></div>
<script>
		var messages_viewAll = "View All >";
		var messages_loadMore = "load more";
		var messages_comments = "comments";

		var reservedLabelsPrefix = "__";

		var applyHeaderPosTo = "1px";
		var headerPosition = "3px";
		var blogPagerStyle = "1px";
		var arrowLeftIcon = "<svg class='icon' enable-background='new 0 0 100 100' version='1.1' viewBox='0 0 100 100' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><path d='M73.7,100c1.2,0,2.3-0.4,3.2-1.3c1.8-1.8,1.8-4.6,0-6.4L34.5,50L76.9,7.7c1.8-1.8,1.8-4.6,0-6.4c-1.8-1.8-4.6-1.8-6.4,0L21.8,50l48.7,48.7C71.4,99.6,72.5,100,73.7,100z'></path></g></svg>";
		var arrowRightIcon ="<svg class='icon' enable-background='new 0 0 100 100' version='1.1' viewBox='0 0 100 100' x='0px' xml:space='preserve' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' y='0px'><g><path d='M27.2,100c-1.2,0-2.3-0.4-3.2-1.3c-1.8-1.8-1.8-4.6,0-6.4L66.4,50L24.1,7.7c-1.8-1.8-1.8-4.6,0-6.4c1.8-1.8,4.6-1.8,6.4,0L79.1,50L30.4,98.7C29.6,99.6,28.4,100,27.2,100z'></path></g></svg>";
		var blogLanguage = "en";
		var blogLink = "https://www.amusingplanet.com/";
		var blogId = "8890523669575867377";
		//<![CDATA[
		blogLink = blogLink.replace(/https:\/\/|http:\/\//, '//');
		var apiLink = '//www.blogger.com/feeds/' + blogId;
		//]]>
	</script>
<script>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</script>
<script>
		//<![CDATA[
		//
"use strict";Array.prototype.last=function(){return this[this.length-1]},window.NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(t,r){r=r||window;for(var e=0;e<this.length;e++)t.call(r,this[e],e,this)}),Array.from||(Array.from=function(){function s(t){return"function"==typeof t||"[object Function]"===r.call(t)}function c(t){var r=function(t){var r=Number(t);return isNaN(r)?0:0!==r&&isFinite(r)?(0<r?1:-1)*Math.floor(Math.abs(r)):r}(t);return Math.min(Math.max(r,0),e)}var r=Object.prototype.toString,e=Math.pow(2,53)-1;return function(t,r,e){var o=Object(t);if(null==t)throw new TypeError("Array.from requires an array-like object - not null or undefined");var n,i=1<arguments.length?r:void 0;if(void 0!==i){if(!s(i))throw new TypeError("Array.from: when provided, the second argument must be a function");2<arguments.length&&(n=e)}for(var a,u=c(o.length),f=s(this)?Object(new this(u)):new Array(u),h=0;h<u;)a=o[h],f[h]=i?void 0===n?i(a,h):i.call(n,a,h):a,h+=1;return f.length=u,f}}()),Array.prototype.includes||Object.defineProperty(Array.prototype,"includes",{value:function(t,r){if(null==this)throw new TypeError('"this" is null or not defined');var e=Object(this),o=e.length>>>0;if(0==o)return!1;var n,i,a=0|r,u=Math.max(0<=a?a:o-Math.abs(a),0);for(;u<o;){if((n=e[u])===(i=t)||"number"==typeof n&&"number"==typeof i&&isNaN(n)&&isNaN(i))return!0;u++}return!1}}),"objectFit"in document.body.style||$("body").addClass("objectFitNoSupport");

		//]]>
	</script>
<script>
			//<![CDATA[
			//
"use strict";!function(){var t=$("#HTML3"),e=$(".relatedPosts");t.find(".featuredBlock").attr("label","$relatedPosts"),e.html(t.html()),t.remove()}();

			//]]>
		</script>
<script>
		//<![CDATA[
		//
"use strict";!function(t){var L=t(window);t.fn.visible=function(t,i,e){if(!(this.length<1)){var o=1<this.length?this.eq(0):this,r=o.get(0),n=L.width(),f=L.height(),h=(e=e||"both",!0!==i||r.offsetWidth*r.offsetHeight);if("function"==typeof r.getBoundingClientRect){var l=r.getBoundingClientRect(),s=0<=l.top&&l.top<f,u=0<l.bottom&&l.bottom<=f,g=0<=l.left&&l.left<n,c=0<l.right&&l.right<=n,a=t?s||u:s&&u,v=t?g||c:g&&c;if("both"===e)return h&&a&&v;if("vertical"===e)return h&&a;if("horizontal"===e)return h&&v}else{var b=L.scrollTop(),d=b+f,p=L.scrollLeft(),w=p+n,m=o.offset(),y=m.top,z=y+o.height(),B=m.left,C=B+o.width(),R=!0===t?z:y,j=!0===t?y:z,q=!0===t?C:B,H=!0===t?B:C;if("both"===e)return!!h&&j<=d&&b<=R&&H<=w&&p<=q;if("vertical"===e)return!!h&&j<=d&&b<=R;if("horizontal"===e)return!!h&&H<=w&&p<=q}}}}(jQuery);

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";var $doc=$(document),body=$("body"),wndo=$(window),topSection=$(".topSection"),mainFeed=$(".mainFeed"),sidebar=$(".sidebar"),footerCol=$(".footerCol"),slidingSidebar=$(".slidingSidebar"),mainContainers=[topSection,mainFeed,sidebar,footerCol,slidingSidebar],newLoadedBlocks=0,featuredBlocks__postsNeeded={block1:{min:3,max:3},block2:{min:3,max:3},block3:{min:3,max:3},block4:{min:3,max:3},slider1:{min:2,max:5},slider2:{min:3,max:6},slider3:{min:4,max:6},slider4:{min:5,max:8},slider5:{min:6,max:10},slider6:{min:7,max:12},fBlkCard2:{min:2,max:4},fBlkCard3:{min:3,max:6},fBlkCard4:{min:4,max:8},fBlkCard5:{min:5,max:10},fBlkCard6:{min:6,max:12}};function extractPostInfo(e){var t=getValueFromObj(["link"],e);return t=(t=t&&getValueFromObj(["href"],t=t.last()))||"#!",{id:getValueFromObj(["id","$t"],e,"id"),title:getValueFromObj(["title","$t"],e,"post title not found"),link:t,img:getValueFromObj(["media$thumbnail","url"],e,"//resources.blogblog.com/img/blank.gif"),date:formatDate(getValueFromObj(["published","$t"],e)),commentsNum:getValueFromObj(["thr$total","$t"],e,0),label:getPostLabel(e),summary:getValueFromObj(["summary","$t"],e).substr(0,150)+"...",author:{name:getValueFromObj(["author","0","name","$t"],e)},isDraft:!!e.app$control}}function extractPostsInfo(e){var t=[];return e.forEach(function(e){t.push(extractPostInfo(e))}),t}function formatDate(e){if(!e)return"";var t=new Date(e);return t.toLocaleString(blogLanguage,{month:"short"})+" "+parseInt(t.toLocaleString(blogLanguage,{day:"2-digit"}))+", "+t.toLocaleString(blogLanguage,{year:"numeric"})}function getPostLabel(e){if(!e.category)return"";for(var t=getValueFromObj(["category"],e,[]),o="",r=0;r<t.length;r++)if(-1===t[r].term.indexOf(reservedLabelsPrefix)){o=t[r].term;break}return o}function getReactions(e){if(!e.category)return[];for(var t=e.category,o=[],r=0;r<t.length;r++)reactionsWithPrefix.includes(t[r].term)&&o.push(t[r].term);return o}var openedItems=[];function getValueFromObj(e,t,o){for(var r=t,a=0;a<e.length;a++){var n=e[a],i=!1;if("string"!=typeof n)for(var l=0;l<n.length;l++){if(r.hasOwnProperty(n[l])){r=r[n[l]];break}l===n.length-1&&(i=!0)}else r.hasOwnProperty(n)?r=r[n]:i=!0}return i?(console.log("Couldn't find value with path "+e+" in obj "+JSON.stringify(t)),void 0!==o&&o):r}function closeAllOpenedItems(){openedItems.forEach(function(e,t){e.hideEl(),openedItems.pop()})}$(document).mouseup(function(o){openedItems.forEach(function(e,t){e.el.is(o.target)||0!==e.el.has(o.target).length||(e.hideEl(),openedItems.pop())})});

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";var arrowLeftIconSlider='<svg class="slider__arrow__icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve"><g><path d="M73.7,100c1.2,0,2.3-0.4,3.2-1.3c1.8-1.8,1.8-4.6,0-6.4L34.5,50L76.9,7.7c1.8-1.8,1.8-4.6,0-6.4c-1.8-1.8-4.6-1.8-6.4,0L21.8,50l48.7,48.7C71.4,99.6,72.5,100,73.7,100z"/></g></svg>',arrowRightIconSlider='<svg class="slider__arrow__icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve"><g><path d="M27.2,100c-1.2,0-2.3-0.4-3.2-1.3c-1.8-1.8-1.8-4.6,0-6.4L66.4,50L24.1,7.7c-1.8-1.8-1.8-4.6,0-6.4c1.8-1.8,4.6-1.8,6.4,0L79.1,50L30.4,98.7C29.6,99.6,28.4,100,27.2,100z"/></g></svg>',slider__slidesToShow={slider1:1,slider2:2,slider3:3,slider4:4,slider5:5,slider6:6},sliderProps__global={prevArrow:"<div class='slider__arrow slider__arrow_left transition'>"+arrowLeftIconSlider+"</div>",nextArrow:"<div class='slider__arrow slider__arrow_right transition'>"+arrowRightIconSlider+"</div>",arrowLeftIcon:arrowLeftIconSlider,arrowRightIcon:arrowRightIconSlider,touchThreshold:100},slider__responsive={slider1:[],slider2:[{breakpoint:768,settings:{slidesToShow:1}}],slider3:[{breakpoint:992,settings:{slidesToShow:2}},{breakpoint:768,settings:{slidesToShow:1}}],slider4:[{breakpoint:992,settings:{slidesToShow:2}},{breakpoint:768,settings:{slidesToShow:1}}],slider5:[{breakpoint:1200,settings:{slidesToShow:4}},{breakpoint:992,settings:{slidesToShow:3}},{breakpoint:768,settings:{slidesToShow:1}}],slider6:[{breakpoint:1200,settings:{slidesToShow:4}},{breakpoint:992,settings:{slidesToShow:3}},{breakpoint:768,settings:{slidesToShow:1}}]};"undefined"!=typeof exports&&(exports.slider__slidesToShow=slider__slidesToShow,exports.sliderProps__global=sliderProps__global,exports.slider__responsive=slider__responsive);

		//]]>
	</script>
<script>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</script>
<script>
		//<![CDATA[
		//
"use strict";function updateSlider(e){var s=(e=$(e)).attr("data-sliderprops").replace(/\$q\$/g,'"');s=JSON.parse(s),$.extend(s,sliderProps__global),s.responsive=slider__responsive[e.attr("data-blockname")],s.slidesToShow=slider__slidesToShow[e.attr("data-blockname")];var a=e.find(".slider");a.slick(s),a.css("display","block")}$(".featuredBlock:has(.slider)").each(function(e,s){updateSlider(s)});

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";var featuredBlock=$(".featuredBlock"),resContClassesInfo=[{size:991.98,class:"resCont-md"},{size:767.98,class:"resCont-sm"},{size:575.98,class:"resCont-xs"}],FBposts=$(".featuredBlock .postWithImgBG, .featuredBlock .postCard, .featuredBlock .postHCard"),resFBpostsClassesInfo=[{size:9999999,class:"resPost-lg"},{size:991.98,class:"resPost-md"},{size:767.98,class:"resPost-sm"},{size:575.98,class:"resPost-xs"},{size:400,class:"resPost-400"},{size:250,class:"resPost-250"}];function resContainers(s,l){s.each(function(s,e){for(var o=$(e),a=o.outerWidth(),t=!$("body.preview").length,c=l.length-1;0<=c;c--)a<=l[c].size?o.addClass(l[c].class):o.removeClass(l[c].class),a<=l[c].size&&!t?(o.addClass("c-"+l[c].class),t=!0):o.removeClass("c-"+l[c].class)})}function UpdateResFBpostsClasses(){featuredBlock=$(".featuredBlock"),resContainers(FBposts=$(".featuredBlock .postWithImgBG, .featuredBlock .postCard, .featuredBlock .postHCard"),resFBpostsClassesInfo)}function calcNewResBlocks(){newLoadedBlocks&&(calcResBlocks(),newLoadedBlocks=0)}function calcResBlocks(){UpdateResFBpostsClasses(),resContainers(featuredBlock,resContClassesInfo),resContainers(FBposts,resFBpostsClassesInfo)}$(window).on("resize",calcResBlocks),calcResBlocks(),calcNewResBlocks();

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";function subPosts(e,f){var r=void 0===r?"comments":r;return e=subPosts__handleDrafts(e=(e=(e=(e=(e=e.replace(/\$r\$|\<\!\-\-rr|rr\-\-\>|href=('|")\/('|")/g,"")).replace(/atag/g,"a")).replace(/data-href/g,"href")).replace(/{{posts\[.+?}}/g,function(e,r,t){var s=[],a="";for(r=0;r<e.length;r++)e[r].match(/(\{|\}|\.|\[|\])/)?a&&(s.push(a),a=""):a+=e[r];var o=!0,n=f;for(r=1;r<s.length;r++){if(void 0===n[s[r]]){o=!1;break}n=n[s[r]]}return void 0!==o||null!==typeof o?n:e})).replace(/{{messages_comments}}/g,r),f)}function subPosts__handleDrafts(e,r){for(var t=[],s=0;s<r.length;s++)r[s].isDraft&&t.push(s);if(t.length){var a=0;s=-1;e=e.replace(/class=(\'|\")[^\>\'\"]*?aPost.*?(\'|\")/g,function(e){return s++,t[a]===s&&(e=e.replace(/( |\'|\")aPost( |\'|\")/g,function(e){return e.replace("aPost","aPost isDraft")}),a++),console.log(e),e})}return e}"undefined"!=typeof exports&&(module.exports=subPosts);

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";function subBlock(e,s){var a=$(e),t=parseInt(a.attr("data-numOfPosts")),l=a.find(".slider"),r=a.attr("data-label")?a.attr("data-label"):"";if(s.length<t)return $(a.parent().parent()).hasClass("relatedPosts")?$(".relatedPostsCont ").hide():e.outerHTML="<p class='error'>Not enough posts. There are "+s.length+" available posts and this block needs "+t+"</p>",void console.log("Not enough posts. There are "+s.length+" available posts and this block needs "+t);if(l.length){var o=a.find(".slick-slide");o=o.filter(function(e,s){var a=parseInt($(s).attr("data-slick-index"));return a<t&&-1<a});var i="";o.map(function(e,s){i+=$(s).find(".layout__unit")[0].outerHTML});var d=subPosts(i,s);(l=$(a.find(".slider")[0])).css("height",l.outerHeight()+"px"),l.css("opacity",0),l.slick("unslick"),l.html(d);var n=a.attr("data-sliderprops").replace(/\$q\$/g,'"'),p=a.attr("data-blockname");n=JSON.parse(n),$.extend(n,sliderProps__global),n.slidesToShow=slider__slidesToShow[p],n.responsive=slider__responsive[p],l.slick(n),l.css("height","auto"),l.css("opacity",1)}else a.html($(subPosts(a.html(),s)));var c=$('<div class="viewAll"><a href="/search/label/'+r+'" class="viewAll__link">'+messages_viewAll+"</a></div>");if(a.hasClass("viewAll__bottom"))c.addClass("viewAll__bottom d-flex flex-row-reverse"),a.append(c);else if(a.hasClass("viewAll__bottomCenter"))c.addClass("viewAll__bottomCenter d-flex justify-content-center"),a.append(c);else if(a.hasClass("viewAll__top")){c.addClass("viewAll__top");var h=a.parent().prev();h.length&&h.append(c)}a.removeClass("featuredBlock_notLoaded notranslate"),a.addClass("featuredBlock_loaded"),resBGimg("resBGimg")}

		//]]>
	</script>
<script>
			//<![CDATA[
			//
"use strict";!function(){var o;o="1px"==applyHeaderPosTo?$(".headerTop"):"2px"==applyHeaderPosTo?$(".headerBottom"):$(".header"),"4px"==applyHeaderPosTo?o.after('<div class="nav__rep order-1"></div>'):o.after('<div class="nav__rep"></div>');var s,e,a,n,d=$(".nav__rep"),r=!1,t=!0,v=!0;function i(){l(),s<a?o.addClass("nav_moved"):o.removeClass("nav_moved")}function p(){n=a,l(),s+e<a?(o.addClass("nav_moved"),closeAllOpenedItems()):a<=s&&(o.removeClass("nav_moved"),o.css("top","auto")),5<=a-n?r=!1:a-n<=-5&&(r=!0),o.hasClass("nav_moved")&&(r?o.css("top",0):o.css("top",-1*e+"px")),v?v=!1:o.addClass("transition")}function l(){o.hasClass("nav_moved")&&!t||(s=o.position().top,e=o.outerHeight(),d.css("height",e),o.hasClass("nav_moved")||(t=!1)),a=$(document).scrollTop()}o.remove("transition"),l(),"2px"==headerPosition?(i(),$(window).on("scroll",i)):"3px"==headerPosition&&(p(),$(window).on("scroll",p)),wndo.on("resize",l)}();

			//]]>
		</script>
<script>
		//<![CDATA[
		//
"use strict";!function(){function n(e){e.css("overflow","visible");var o=$doc.outerWidth()/2;e.offset().left+e.outerWidth()/2<=o?(e.addClass("openCloseMod__left"),e.removeClass("openCloseMod__right")):(e.removeClass("openCloseMod__left"),e.addClass("openCloseMod__right"))}$(".openCloseMod").each(function(e,o){var s=$(o);n(s),s.find(".openCloseMod__icon").on("click",function(){s.hasClass("open")?closeAllOpenedItems():(n(s),s.addClass("open"),setTimeout(function(){var e=s.find("input")[0];e&&e.focus()},100),openedItems.push({el:s,hideEl:function(){s.removeClass("open")}}))})})}();

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";!function(){var e=$(".header .PageList");slidingSidebar.prepend($(e[0].outerHTML).addClass("mainMenuListWrapper")),$(".mainMenuList__element:has(.mainMenuList__dropDown):not(.header .mainMenuList__element:has(.mainMenuList__dropDown))").on("click",function(e){e.preventDefault(),$(this).find(".mainMenuList__dropDown").slideToggle(200)}),$(".headerTop").has(e).length?($(".headerTop .header__sec"),$(".headerTop")):($(".headerBottom .header__sec"),$(".headerBottom"))}();

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";function nPostsWithLabel(s){s.n||(console.log("n paramater is missing"),s.n=5),s.label?s.label="-/"+s.label.replace(/^( )+|( )+$/g,""):s.label="",$.ajax({type:"GET",dataType:"jsonp",url:apiLink+"/posts/summary/"+s.label+"?alt=json&max-results="+s.n,success:function(e){e.feed.entry?s.success(extractPostsInfo(e.feed.entry)):s.success([])},complete:function(){s.complete&&s.complete()}})}

		//]]>
	</script>
<script>
			//<![CDATA[
			//
"use strict";!function(){$(".mainContent");var o=$(".mainFeed"),t=$(".sidebar"),i=$("#sidebar_sec"),c=$("<div></div>");i.before(c);var n,e,p,a,h,r,d,g,f=100,m=wndo.scrollTop(),w=!1,T=!1;function l(){i.css("position","static"),d?c.css("marginTop",0):g?c.css("marginTop",t.height()-i.height()):c.css("marginTop",p-e),i.css("width","auto"),T=w=!1}wndo.on("scroll resize",function(){n=o.offset().top,e=t.offset().top,a=e+t.height(),p=i.offset().top,r=p+i.outerHeight(!0),h=m<wndo.scrollTop();var s=(m=wndo.scrollTop())+wndo.height();Math.abs(n-e)<5&&5<t.height()-i.height()?(g=a+f-s<=0,(d=0<e-f-m)||g?l():p<=e&&w||w&&h||a<=r&&T||T&&!h?l():r+f<=s&&h?(i.css("width",t.width()+"px"),i.css("position","fixed"),i.css("bottom",f+"px"),i.css("top","auto"),c.css("marginTop",0),T=!0):m<=p-f&&!h&&(i.css("width",t.width()+"px"),i.css("position","fixed"),i.css("top",f+"px"),i.css("bottom","auto"),c.css("marginTop",0),w=!0)):(i.css("position","static"),c.css("marginTop",0))})}();

			//]]>
		</script>
<script>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</script>
<script>
		//<![CDATA[
		//
"use strict";function resBGimg(r){if(r=r||"resBGimg","undefined"!=typeof document){var e=document.querySelectorAll("."+r);e[0]&&e.forEach(function(e){var t=!1;"IMG"==e.nodeName.toUpperCase()&&(t=!0);var i=bloggerImageResize(e.getAttribute("data-img"),t?e.parentElement.offsetWidth:e.offsetWidth,t?e.parentElement.offsetHeight:e.offsetHeight);t?e.setAttribute("data-src",i):e.setAttribute("style",'background-image: url("'+i+'")'),e.classList.remove(r),e.classList.add("lazyload"),i.match(/w[0-9]+/g)||i.match(/s[0-9]+/g)||objectFitSupport(e)})}}function bloggerImageResize(e,t,i){var r="[a-z]{1,2}[0-9]*",o="("+r+"-)*(w|h|s)[0-9]+(-"+r+")*",s=!1,a=e.replace(new RegExp("/"+o+"/"),function(e){return s=!0,"/"+getResizeStr(t,i)+"/"});return s?a:(a=e.replace(new RegExp("="+o),function(e){return s=!0,"="+getResizeStr(t,i)}),s?a:e.match(/youtube/g)?e.replace("default.jpg","sddefault.jpg"):e)}function getResizeStr(e,t){return"w"+Math.ceil(e)+"-h"+Math.ceil(t)+"-p"}function objectFitSupport(e){if(!("objectFit"in document.body.style)){var t=e.parentElement;t.offsetWidth/t.offsetHeight<e.offsetWidth/e.offsetHeight&&e.classList.add("objectFitH")}}resBGimg(),"undefined"!=typeof exports&&(module.exports=resBGimg);

		//]]>
	</script>
<script>
			//<![CDATA[
			//
"use strict";function getRelatedPosts(r){for(var a=!1,e=$(".post__label"),t=[],s=0;s<e.length;s++){var n=e[s].href;t[s]=n.substring(n.lastIndexOf("/")+1),t[s]=t[s].substring(0,t[s].indexOf("?")),console.log(t[s])}var l=5<t.length?5:t.length;t=chooseRandom(t,l);var c={},f=[],h=$(".post").attr("data-postID");if(0!==t.length)for(s=0;s<t.length;s++)nPostsWithLabel({n:r.n+2,label:t[s],success:function(e){for(var t=0;t<e.length;t++){var s=e[t].id;(s="_"+(s=s.substring(s.indexOf("post-")+5)))in c||(c[s]=e[t],0)}if(!--l){for(var n in delete c["_"+h],0,c)f.push(c[n]);var o=chooseRandom(f,r.n);r.success(o),a=!0}},complete:function(){l||(r.complete&&r.complete(),a||r.success([]))}});else r.success([])}function chooseRandom(e,t){e.length<t&&(t=e.length);for(var s=[],n=0;n<t;n++)s.push(e[n]);var o,r=0;for(n=0;n<t;n++)r=Math.floor(Math.random()*t),o=s[n],s[n]=s[r],s[r]=o;return s}

			//]]>
		</script>
<script>
			//<![CDATA[
			//
"use strict";$(function(){$(".avatar-image-container img").each(function(a,r){$(r).attr("src",bloggerImageResize($(r).attr("src"),55,55))}),resBGimg(),$(".thread-arrow").append('<span class="comments__arrowIcon">'+arrowRightIcon+"</span>")});

			//]]>
		</script>
<script>
			//<![CDATA[
			//
/*jshint browser:true */
/*!
* FitVids 1.1
*
* Copyright 2013, Chris Coyier - http://css-tricks.com + Dave Rupert - http://daverupert.com
* Credit to Thierry Koblentz - http://www.alistapart.com/articles/creating-intrinsic-ratios-for-video/
* Released under the WTFPL license - http://sam.zoy.org/wtfpl/
*
*/

;(function( $ ){

  'use strict';

  $.fn.fitVids = function( options ) {
    var settings = {
      customSelector: null,
      ignore: null
    };

    if(!document.getElementById('fit-vids-style')) {
      // appendStyles: https://github.com/toddmotto/fluidvids/blob/master/dist/fluidvids.js
      var head = document.head || document.getElementsByTagName('head')[0];
      var css = '.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';
      var div = document.createElement("div");
      div.innerHTML = '<p>x</p><style id="fit-vids-style">' + css + '</style>';
      head.appendChild(div.childNodes[1]);
    }

    if ( options ) {
      $.extend( settings, options );
    }

    return this.each(function(){
      var selectors = [
        'iframe[src*="player.vimeo.com"]',
        'iframe[src*="youtube.com"]',
        'iframe[src*="youtube-nocookie.com"]',
        'iframe[src*="kickstarter.com"][src*="video.html"]',
        'object',
        'embed'
      ];

      if (settings.customSelector) {
        selectors.push(settings.customSelector);
      }

      var ignoreList = '.fitvidsignore';

      if(settings.ignore) {
        ignoreList = ignoreList + ', ' + settings.ignore;
      }

      var $allVideos = $(this).find(selectors.join(','));
      $allVideos = $allVideos.not('object object'); // SwfObj conflict patch
      $allVideos = $allVideos.not(ignoreList); // Disable FitVids on this video.

      $allVideos.each(function(){
        var $this = $(this);
        if($this.parents(ignoreList).length > 0) {
          return; // Disable FitVids on this video.
        }
        if (this.tagName.toLowerCase() === 'embed' && $this.parent('object').length || $this.parent('.fluid-width-video-wrapper').length) { return; }
        if ((!$this.css('height') && !$this.css('width')) && (isNaN($this.attr('height')) || isNaN($this.attr('width'))))
        {
          $this.attr('height', 9);
          $this.attr('width', 16);
        }
        var height = ( this.tagName.toLowerCase() === 'object' || ($this.attr('height') && !isNaN(parseInt($this.attr('height'), 10))) ) ? parseInt($this.attr('height'), 10) : $this.height(),
            width = !isNaN(parseInt($this.attr('width'), 10)) ? parseInt($this.attr('width'), 10) : $this.width(),
            aspectRatio = height / width;
        if(!$this.attr('name')){
          var videoName = 'fitvid' + $.fn.fitVids._count;
          $this.attr('name', videoName);
          $.fn.fitVids._count++;
        }
        $this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top', (aspectRatio * 100)+'%');
        $this.removeAttr('height').removeAttr('width');
      });
    });
  };
  
  // Internal counter for unique video names.
  $.fn.fitVids._count = 0;
  
// Works with either jQuery or Zepto
})( window.jQuery || window.Zepto );

$(document).ready(function(){
  // Target your .container, .wrapper, .post, etc.
  $(".post").fitVids();
});

			//]]>
		</script>
<script>
		//<![CDATA[
		//
"use strict";!function(){var c=$(".recentComments");c.length&&$.ajax({url:blogLink+"feeds/comments/default?alt=json&max-results=4",success:function(t){for(var n=t.feed.entry,e="",a=4<n.length?4:n.length,s=0;s<a;s++){for(var m="",r=0;n[s].link.length;r++)if("alternate"==n[s].link[r].rel){m=n[s].link[r].href;break}var l=n[s].content?n[s].content.$t:n[s].summary.$t;l=(l=l.replace(/<[^>]*>?/gm,"")).substring(0,50)+"...";var o=bloggerImageResize(n[s].author[0].gd$image.src,80,80),i=n[s].author[0].name.$t;e+="\n\t\t\t\t\t\t<a class='aComment d-flex' href='"+m+"'>\n\t\t\t\t\t\t\t<div class='aComment__imgCont'>\n\t\t\t\t\t\t\t\t<div class='aComment__outer'>\n\t\t\t\t\t\t\t\t\t<img class='aComment__img' src='"+o+"' alt='"+i+"' />\n\t\t\t\t\t\t\t\t</div>\n\t\t\t\t\t\t\t</div>\n\n\t\t\t\t\t\t\t<div class='aComment__content'>\n\t\t\t\t\t\t\t\t<h4 class='aComment__author'>\n\t\t\t\t\t\t\t\t\t"+i+"\n\t\t\t\t\t\t\t\t</h4>\n\n\t\t\t\t\t\t\t\t<p class='aComment__snippet text'>\n\t\t\t\t\t\t\t\t\t"+l+"\n\t\t\t\t\t\t\t\t</p>\n\n\t\t\t\t\t\t\t</div>\n\n\t\t\t\t\t\t</a>\n\t\t\t\t\t"}c.html(e)}})}();

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";!function(){var e=$(".featuredBlock"),l=[],c=[];function n(){0==(l=l.filter(function(e){var n=!0;return e.$el.visible(!0)&&(e.load(),n=!1),n})).length&&$(window).off("scroll resize",n)}e.each(function(e,n){var t=$(n),o={$el:t};t.addClass("notranslate");var a=t.attr("data-label"),s=t.attr("data-numOfPosts");s=s||5;function i(e,n){subBlock(e,n),newLoadedBlocks++,calcNewResBlocks(),setTimeout(function(){calcNewResBlocks()},300)}$(".relatedPosts").has(t).length?o.load=function(){getRelatedPosts({n:s,success:function(e){i(n,e)}})}:o.load=function(){nPostsWithLabel({n:s,label:a,success:function(e){i(n,e)}})},$(".mainMenuList__megaContent").has(t).length?c.push(o):l.push(o)}),$(window).on("scroll",n),$(window).on("resize",n),n(),$(".mainMenuList__mega").each(function(e,n){$(n).on("mouseover",function(){var e=$(this);if(e.off("mouseover"),e.hasClass("mainMenuList__mega_notLoaded")){e.removeClass("mainMenuList__mega_notLoaded");var t=e.find(".featuredBlock")[0];c=c.filter(function(e){var n=!0;return e.$el[0]==t&&(e.load(),n=!1),n})}})})}();

		//]]>
	</script>
<script>
		//<![CDATA[
		//
"use strict";!function(){$(".slidingSidebar");var i=$(".slidingSidebar__icon"),o=$(".body__overlay"),n=$(".slidingSidebar__closeIcon");i.on("click",function(){body.toggleClass("slidingSidebar__show")}),o.on("click",function(){body.removeClass("slidingSidebar__show")}),n.on("click",function(){body.removeClass("slidingSidebar__show")})}();

		//]]>
	</script>
<!-- Start of StatCounter Code -->
<script type='text/javascript'>
var sc_project=6601525; 
var sc_invisible=1; 
var sc_security="ebf1ade8"; 
</script>
<script src='https://www.statcounter.com/counter/counter.js' type='text/javascript'></script><noscript><div class='statcounter'><a href='https://statcounter.com/' target='_blank' title='web counter'><img alt='web counter' class='statcounter' src='https://c.statcounter.com/6601525/0/ebf1ade8/1/'/></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- Cloudflare Web Analytics --><script data-cf-beacon='{"token": "0b1558765f9b48bcbfa1b4d459952e56"}' defer='defer' src='https://static.cloudflareinsights.com/beacon.min.js'></script><!-- End Cloudflare Web Analytics -->
<!--Taboola script-->
<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!--End of Taboola script-->
<!--disable blogger cookie consent banner-->
<script>cookieChoices = {};</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2195516358-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>